Jump to content

Welcome, Guest!

Be a part of CinemaVision today! Once registered and logged in, you will have access to public chat and your own private messenger, you can view and contribute guides, collaborate on the forums, review downloads, give reputation to your fellow members, contribute content and so much more. Registering is quick and completely free, so what are you waiting for?
   Sign In    Sign Up

Become a RedCarpet Club Member Today!

   Join Now
  • 0
Xp0z3d

Not able to launch CV after changing skin to Arctic Zephyr

Question

I had CV working in Kodi default skin. Couple of days back i changed the skin to Arctic Zephyr. Now there is no way to launch CV. I have installed CV launcher from context menu addons. But still when I pull up a movie, it gives me no option to launch CV. It has every other button available but CV. So far I have failed to find a way to launch CV before a movie in this skin. 

I have uninstalled and reinstalled CV launcher and its enabled. No clue why the launcher is not working. 

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
10 hours ago, Xp0z3d said:

I will give it a try. I managed to launch CV but only way that happens is if I goto directory of Movies and then use context menu. But its not available from home menu or any other place. 

The CinemaVision launcher add-on is a context menu add-on.  In other words, that's the only place it adds the CinemaVision button.   If some skins make it available elsewhere, that's up to the skin authors.  Personally, I don't want every video I start to use CinemaVision so a context menu option is fine for me.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
7 hours ago, VonMagnum said:

I'm not sure why it's not working for you, but you could try this modded one (Arctic Zephyr Plus) that I also added a line of code to remove the "busy" indicator from.  It works fine here with CinemaVision.

skin.arctic.zephyr_plus.master.CinemaKrypton.zip

I will give it a try. I managed to launch CV but only way that happens is if I goto directory of Movies and then use context menu. But its not available from home menu or any other place. 

Share this post


Link to post
Share on other sites
  • 0
On ‎6‎/‎10‎/‎2017 at 9:01 AM, Xp0z3d said:

I will give it a try. I managed to launch CV but only way that happens is if I goto directory of Movies and then use context menu. But its not available from home menu or any other place. 

I had the same problem with the default Krypton skin and it was determined that this is a Kodi issue:

On ‎2‎/‎13‎/‎2017 at 1:53 PM, Ragnarok said:

If you're launching CinemaVision using the Cinema Mode button from the Movie Information screen, it currently only works in a specific case. You can not hit I from the home screen (on a movie shown in a Widget) and launch CinemaVision using the Cinema Mode button there. You can browse to your movies, and hit I on a movie there and it works just fine. It just won't work from widgets. We submitted a fix to Kodi a week before 17 released, but they have yet to merge it into the code. Hopefully it makes it into 17.1, though.

We're currently looking into how we can add the Launcher to the context menu on widgets. Right now, it only shows up on Movie content items. We should have something soon.

I'm on 17.3 now and it's still the same so the Kodi team hasn't changed anything in that regard.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
On 6/12/2017 at 2:33 PM, OTA said:

I had the same problem with the default Krypton skin and it was determined that this is a Kodi issue:

I'm on 17.3 now and it's still the same so the Kodi team hasn't changed anything in that regard.

Weird, I'm using 17.3 and the Cinema Mode button works in Estuary now. Can I see a log from you?

Share this post


Link to post
Share on other sites
  • 0
On ‎6‎/‎13‎/‎2017 at 11:04 PM, Ragnarok said:

Weird, I'm using 17.3 and the Cinema Mode button works in Estuary now. Can I see a log from you?

I never tried the cinema mode on the new updates.  I've grown so used to using the context menu.  I'll try it tonight.

 

Didn't have a chance to watch a movie until this weekend.  Can confirm the Cinema Mode button works on 17.3.  Thanks Rags for the heads up.

Edited by OTA
  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

About Us

CinemaVision began in 2014 as a collaboration to create content for use with your home theater, offering movie trivia slides and video bumpers. It has since grown to be THE PREMIER WAY to create and customize your preshow experience. Download the CinemaVision add-on for Kodi today from the official Kodi repository, and easily create a sequence of trivia, videos, trailers, home automation triggers and more that will bring the experience of a movie theater straight to your screen!

×

Important Information

By using this site, you agree to our Guidelines and Terms of Use.