Jump to content

Welcome, Guest!

Be a part of CinemaVision today! Once registered and logged in, you will have access to public chat and your own private messenger, you can view and contribute guides, collaborate on the forums, review downloads, give reputation to your fellow members, contribute content and so much more. Registering is quick and completely free, so what are you waiting for?
   Sign In    Sign Up

Become a RedCarpet Club Member Today!

   Join Now
  • 0
Jens

No action after Feature Movie possible?

Question

Hello,

I have 2 action files after the Feature Movie.

1. Projector off

2. light on

but when the movie is over CV jumps back to Kodi and nothing happens. The action files don´t work. All action files before the Feature Module are working fine.

Is it possible to play an action file after the Feature? Did I need something between the feature and the action Module?

 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Thank you all.

I set a Feature outro sequence after the Feature and scan the CV folder again and now it works perfect.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

I can't help very much but at least I can confirm it's possible to have action(s) after the feature. I have 7 action files after feature and they all work.

Are the actions files you are using after the feature in right folders? Check that, update your content folder and try again.

Perhaps you could try to test with an action file that you know is really working. Download eg. disable refresh rate action from cinemavision and try with that.

What version of kodi and cinemavision are you using?

Edited by sylmaj
typos
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
On 8/26/2017 at 11:33 AM, Jens said:

Hello,

I have 2 action files after the Feature Movie.

1. Projector off

2. light on

but when the movie is over CV jumps back to Kodi and nothing happens. The action files don´t work. All action files before the Feature Module are working fine.

Is it possible to play an action file after the Feature? Did I need something between the feature and the action Module?

 

Hey there! It should absolutely work. CinemaVision doesn't stop when your feature is finished, it should process the entire Sequence. Can I get a full debug log from you that shows this behavior? It's definitely not normal. It could be an issue with your Sequence, or possibly your Action files, or a bug. One thing you could try is testing the Action files from within the Sequence Editor to see if it behaves normally.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

About Us

CinemaVision began in 2014 as a collaboration to create content for use with your home theater, offering movie trivia slides and video bumpers. It has since grown to be THE PREMIER WAY to create and customize your preshow experience. Download the CinemaVision add-on for Kodi today from the official Kodi repository, and easily create a sequence of trivia, videos, trailers, home automation triggers and more that will bring the experience of a movie theater straight to your screen!

×

Important Information

By using this site, you agree to our Guidelines and Terms of Use.