Jump to content

Welcome, Guest!

Be a part of CinemaVision today! Once registered and logged in, you will have access to public chat and your own private messenger, you can view and contribute guides, collaborate on the forums, review downloads, give reputation to your fellow members, contribute content and so much more. Registering is quick and completely free, so what are you waiting for?
   Sign In    Sign Up

Become a RedCarpet Club Member Today!

Lorem ipsum dolor sit amet, sea eu causae aperiri periculis, iusto affert soleat an sea, soluta petentium inciderint nec no. Dolorum reprimique ullamcorper sed ad. Ei quo malorum singulis, tota mundi feugait ut pro. Choro utamur inimicus ex sea. Tota dicit te usu. Sea ad erant possim reformidans. An modus detraxit postulant vel. Per no habeo ludus qualisque. Vix legere singulis legendos et, an cum eius soluta accumsan. Facer discere no nec.
   Join Now

Download the Kodi Add-on Today!

Lorem ipsum dolor sit amet, sea eu causae aperiri periculis, iusto affert soleat an sea, soluta petentium inciderint nec no. Dolorum reprimique ullamcorper sed ad. Ei quo malorum singulis, tota mundi feugait ut pro. Choro utamur inimicus ex sea. Tota dicit te usu. Sea ad erant possim reformidans. An modus detraxit postulant vel. Per no habeo ludus qualisque. Vix legere singulis legendos et, an cum eius soluta accumsan. Facer discere no nec.
  • 0
mar4pack

Red inactive status on sequence page

Question

I am brand new to this and am running into trouble getting it to launch before playing a movie.  My sequence is set up and will play by pushing  “c” key to test it, but on the sequence page it says inactive in red to the right of my sequence. For the life of me I can’t figure out how to get it to run.  I’m sure it has to do with it saying inactive on my sequence page.  Any help would be appreciated.

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
19 hours ago, mar4pack said:

I am brand new to this and am running into trouble getting it to launch before playing a movie.  My sequence is set up and will play by pushing  “c” key to test it, but on the sequence page it says inactive in red to the right of my sequence. For the life of me I can’t figure out how to get it to run.  I’m sure it has to do with it saying inactive on my sequence page.  Any help would be appreciated.

You're absolutely right. I really need to finish the guide about Conditional Sequences. So to set a Sequence up as your default 2D Sequence, do this:

  1. Open the Sequence Editor.
  2. Press C on your keyboard to bring up the context menu.
  3. Choose Sequence Settings.
  4. Change Active to Yes.
  5. Change Type to 2D.
  6. Press Backspace on your keyboard to save the settings, then save your Sequence.

Once your Sequence is set to Active, it should be selected by default for all 2D movies.

Share this post


Link to post
Share on other sites
  • 0

I am having an issue getting the CV sequence (any of them) to save. I get an error that says something like CV can't save to that location even though it's the same location I loaded the sequence file from and I can access the file manually with Notepad++.

 

I've also been able to edit the sequence with Notepad++ but do not see any entry to chance the active status within the sequence file.

Share this post


Link to post
Share on other sites
  • 0
On ‎4‎/‎28‎/‎2018 at 5:59 AM, DavetheMinion said:

I am having an issue getting the CV sequence (any of them) to save. I get an error that says something like CV can't save to that location even though it's the same location I loaded the sequence file from and I can access the file manually with Notepad++.

 

I've also been able to edit the sequence with Notepad++ but do not see any entry to chance the active status within the sequence file.

Permissions issue?  Are you accessing your sequence file in notepad++ from the same system your running CV on?

Share this post


Link to post
Share on other sites
  • 0

Yes, I am on the PC where all the files are located. I can access the sequence files in Notepad++ and edit them and save them and those edits appear within CV in Kodi but I can not change the status from red Inactive to Green Active while in Kodi.

Share this post


Link to post
Share on other sites
  • 0
On 5/16/2018 at 8:32 AM, DavetheMinion said:

Still can't get any CV sequence to work because I can't change the inactive status. The add-on is now broken for me and that's very disappointing.

Hey Dave! Try the latest development release for me and let me know how it goes.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

About Us

CinemaVision began in 2014 as a collaboration to create content for use with your home theater, offering movie trivia slides and video bumpers. It has since grown to be THE PREMIER WAY to create and customize your preshow experience. Download the CinemaVision add-on for Kodi today from the official Kodi repository, and easily create a sequence of trivia, videos, trailers, home automation triggers and more that will bring the experience of a movie theater straight to your screen!

×

Important Information

By using this site, you agree to our Guidelines and Terms of Use.