Jump to content

Welcome, Guest!

Be a part of CinemaVision today! Once registered and logged in, you will have access to public chat and your own private messenger, you can view and contribute guides, collaborate on the forums, review downloads, give reputation to your fellow members, contribute content and so much more. Registering is quick and completely free, so what are you waiting for?
   Sign In    Sign Up

Become a RedCarpet Club Member Today!

Lorem ipsum dolor sit amet, sea eu causae aperiri periculis, iusto affert soleat an sea, soluta petentium inciderint nec no. Dolorum reprimique ullamcorper sed ad. Ei quo malorum singulis, tota mundi feugait ut pro. Choro utamur inimicus ex sea. Tota dicit te usu. Sea ad erant possim reformidans. An modus detraxit postulant vel. Per no habeo ludus qualisque. Vix legere singulis legendos et, an cum eius soluta accumsan. Facer discere no nec.
   Join Now

Download the Kodi Add-on Today!

Lorem ipsum dolor sit amet, sea eu causae aperiri periculis, iusto affert soleat an sea, soluta petentium inciderint nec no. Dolorum reprimique ullamcorper sed ad. Ei quo malorum singulis, tota mundi feugait ut pro. Choro utamur inimicus ex sea. Tota dicit te usu. Sea ad erant possim reformidans. An modus detraxit postulant vel. Per no habeo ludus qualisque. Vix legere singulis legendos et, an cum eius soluta accumsan. Facer discere no nec.
  • 0
retret

Trailer / Feature not working

Question

I have Cinema Experiemce before and since it no longer works I am using cinemavision. Here is my issue, everything installed fine, I setup local trailers and it is good when I test using "C" but when I play the movie it will go right to feature. I tested apple trailers and it works fine. So why would a local trailers I have worked fine but not when I launch from content? Any ideas? Thanks much. Please Help.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Nevermind, after spending 4 hours I have to set the source to "Directory" and CV scraper... Please delete this post :(

Share this post


Link to post
Share on other sites
  • 0
On 6/2/2018 at 12:19 AM, retret said:

Nevermind, after spending 4 hours I have to set the source to "Directory" and CV scraper... Please delete this post :(

Sorry for not being around to answer this for you. :( You did exactly what you should do. We're going to be expanding the functionality of locally stored trailers in the future. Right now, you lose out on some of the features that select your trailer based on rating or genre. We'll also be adding download options in the future.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

About Us

CinemaVision began in 2014 as a collaboration to create content for use with your home theater, offering movie trivia slides and video bumpers. It has since grown to be THE PREMIER WAY to create and customize your preshow experience. Download the CinemaVision add-on for Kodi today from the official Kodi repository, and easily create a sequence of trivia, videos, trailers, home automation triggers and more that will bring the experience of a movie theater straight to your screen!

×

Important Information

By using this site, you agree to our Guidelines and Terms of Use.