Jump to content

Welcome, Guest!

Be a part of CinemaVision today! Once registered and logged in, you will have access to public chat and your own private messenger, you can view and contribute guides, collaborate on the forums, review downloads, give reputation to your fellow members, contribute content and so much more. Registering is quick and completely free, so what are you waiting for?
   Sign In    Sign Up

Become a RedCarpet Club Member Today!

   Join Now
  • 0
lancehomer

No CV context Menu in Kodi on NVIDIA Shield

Question

I am new to Kodi and hence to Cinema Vision.  I have a new NVIDIA Shield that has the latest version of Kodi running on it. I've added CinemaVision as well as the launcher and both show up as installed.  I've got a sequence activated (with limited content.)   When I click and hold on a movie icon (don't have keyboard connected up), the context menu pops up but Cinema Vision isn't showing there.  I assume the same would be true with a keyboard...I'm getting the context menu, just not the option to run Cinema Vision.  

Any suggestions?

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

There are several members who use shields for Kodi.  I am not one of them but hopefully they will chime in soon.  Are you using Kodi 17 or 18?

Share this post


Link to post
Share on other sites
  • 0

Kodi 18 is release candidate versions now, so likely not available via the play store yet.  Just didn't know if you were side loading it.  If you are using the default estuary skin you shouldn't need the launcher.  There should be an option to play the movie in theater mode, but that's on my odriod c2.  I would think it should be the same though.

Edited by OTA

Share this post


Link to post
Share on other sites
  • 0

 No option to play in theater mode using a CinemaVision sequence.   Movies are stored on a NAS but are part of the Kodi library.  It isn't required that they be on local storage for CinemaVision??  

Share this post


Link to post
Share on other sites
  • 0

I have a Shield and confirm that the CV link shows up in the context menu for Estuary.  My movies are also played off of a NAS.  The Shield doesn't have any additional requirements for CV and it should work the same as a standard install on other devices.  The first thing to check is if you have the context menu installed.   Go into the settings for CV click the link as seen in the following image.

contextmenu.png

Let me know if that works. 

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

My screen shows that the context menu add-in is installed. Yours shows it needs to be installed.  Am I supposed to uninstall something then? 

Update - I also uninstalled CinemaVision and the launcher and re-installed.  Same problem.  Should I open a ticket?

On 12/18/2018 at 5:29 PM, Matt said:

 

 

Edited by lancehomer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

About Us

CinemaVision began in 2014 as a collaboration to create content for use with your home theater, offering movie trivia slides and video bumpers. It has since grown to be THE PREMIER WAY to create and customize your preshow experience. Download the CinemaVision add-on for Kodi today from the official Kodi repository, and easily create a sequence of trivia, videos, trailers, home automation triggers and more that will bring the experience of a movie theater straight to your screen!

×

Important Information

By using this site, you agree to our Guidelines and Terms of Use.