Jump to content

Welcome, Guest!

Be a part of CinemaVision today! Once registered and logged in, you will have access to public chat and your own private messenger, you can view and contribute guides, collaborate on the forums, review downloads, give reputation to your fellow members, contribute content and so much more. Registering is quick and completely free, so what are you waiting for?
   Sign In    Sign Up

Become a RedCarpet Club Member Today!

   Join Now
  • 0
Fisherman456

Content path error

Question

Hi, I just updated my Shield to version 7.2.2 and with that it updated Kodi to v18 Leia. At one point I had to reinstall Leia because of weird display zoom issues and after I re-installed Cinemavision, I could no longer set the content path to the same folder on my NAS without getting the error 'Make sure the drive is writable and the folder is valid'. I double checked that the user that I login with to the NAS from my Shield has both read and write privs to the folder.

I've tried it also with a beta version of Cinemavision (v1.1.1a8), but I got the same error.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I didn't upgrade like you @Fisherman456 but I've been trying to get CinemaVision working on my Shields for the last week without any success. Shields are on the same Android version yours is, and also on the same version of Kodi and running the same version of CinemaVision.

Your error I've received, and managed to skirt around by just making a new parent folder and pointing CinemaVision to that. It will then generate all the subfolders fresh which seems to clear up any permission errors received. Then just copy your actual files from your previous CinemaVision folder into the fresh structure. No idea why that works - I'm assuming it's some weird ownership/permission miss-match going on even if all looks well.

In having said that - as mentioned, still 0 luck getting anything working out of CinemaVision on the Shields. Windows install works 100% - Android version of Kodi, none. Can't even get it to play the default sequence that has the files stored locally, so the whole permissions thing is definitely not the underlying issue. Considering it works on Windows, and not on Android using the same permissions with the current builds of CinemaVision/Kodi/Android - leads me to believe it's an issue with the CinemaVision add-on and the android version of Kodi.

Cheers,

Mungo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

About Us

CinemaVision began in 2014 as a collaboration to create content for use with your home theater, offering movie trivia slides and video bumpers. It has since grown to be THE PREMIER WAY to create and customize your preshow experience. Download the CinemaVision add-on for Kodi today from the official Kodi repository, and easily create a sequence of trivia, videos, trailers, home automation triggers and more that will bring the experience of a movie theater straight to your screen!

×

Important Information

By using this site, you agree to our Guidelines and Terms of Use.