Jump to content

Welcome, Guest!

Be a part of CinemaVision today! Once registered and logged in, you will have access to public chat and your own private messenger, you can view and contribute guides, collaborate on the forums, review downloads, give reputation to your fellow members, contribute content and so much more. Registering is quick and completely free, so what are you waiting for?
   Sign In    Sign Up

Become a RedCarpet Club Member Today!

   Join Now

Stuck in Demo Mode

Recommended Posts

Hello, I just updated Kodi to 18.1 Leia (official build) and also installed No Limits build on top of that. CinemaVision was working before but i cannot seem to get it out of Demo Mode. I have set the content Directory and tried loading a new sequence. It seems to load, but again, still in Demo mode. The content is being found and is structured properly. I have read in another forum post that was suggested that Apple iTunes plugin is an issue so i tried disabling it by following the given instructions, and I can move it up and down in the list, but disabling seems to be a no-go for some reason. I see that i can enable debugging, but I'm not familiar with the process of getting the logs to dive deeper so if someone wants to see some log activity I'm happy to provide, but will need walked through on how to get them. 

*update* I was able to disable the itunes plugin, but still getting the same behavior. I dove into the kodi.log file 

This is the absolute last entry in the log file that mentions CinemaVision; prior entires are a running tally of loading videobumpers, audiobumpers, trivia slides, etc. 

2019-03-19 07:54:35.933 T:6320  NOTICE: [- CinemaVision -]: Previous save loaded

If it's loading the previous save, by that logic I should be able to load another configured sequence to get it out of demo mode and I cannot. 

It really does look like a gui issue, It appears that the seuence is loading, all of the paths are correct along with the attributes, but functionality and my ability to alter the sequence in any way is obstructed. 

 08_05_14 - HTPC-PC - TeamViewer - Free license (non-commercial use only).png

Edited by shredder

Share this post

Link to post
Share on other sites

I have the very same issue. I am running Lia V18.0 at the moment and just started setting up the plugin. Again everything is the same as the post above except the apple plugin. I think I did notice in the advanced section of the config menu had a link to upload the log to Pastebin. I too would lie to get this worked out because I was planning to use the plugin soon for a family get together.

Share this post

Link to post
Share on other sites

Same issue here using 18.0 on windows 7 with xonfuluence skin. I noticed i was no longer able to play using the launcher and then noticed that settings didn't pull up right. It wouldn't pull up the normal settings it looked like a gui issue with the addon. I was able to copy over previous backup folders for the addon to get the settings working but still it only shows demo mode even though the content folder is set and it still won't play via the context menu.

Edited by slydog3333

Share this post

Link to post
Share on other sites

I have the same problem. I'm running LibreELEC 9.0.1 (Kodi 18.1) and it is stuck in Demo mode (On main page GUI says 'Demo mode - set content path in settings'

Also the GUI text and images are a lot smaller than Krypton 17.6 version.

I have set content on my HTPC's SSD and also tried on my NAS but I cannot get out of Demo mode.

After setting content folder it does create all the correct subfolders e.g 'Trivia', 'Trailers' etc. I can add all my files to the relevant folders and When I select 'update content' it does open up another window and looks like it is scanning all the files.

Edited by mataus

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Guidelines and Terms of Use.