Jump to content

Welcome, Guest!

Be a part of CinemaVision today! Once registered and logged in, you will have access to public chat and your own private messenger, you can view and contribute guides, collaborate on the forums, review downloads, give reputation to your fellow members, contribute content and so much more. Registering is quick and completely free, so what are you waiting for?
   Sign In    Sign Up

Become a RedCarpet Club Member Today!

   Join Now
  • 0
quebert

can't get it to run, help?

Question

I use to use CV all the time on v16, don't remember if I ever used it on 17. I recently installed Leia and want to use CV again. I remembered how to set it up, but couldn't get it working. So, I followed the guide on here. The run options grayed out, and if I try to to a test run all I get is a big pause icon. In case the directory layout changed in a newer CV version, I let it create the content directories and I copied my files in manually. Files and directories are named the same as it was when it worked on my older XBMC setup. I can't get the script to run, so I'm not sure if a log will hell. but here's mine.  Also something I noticed, when I do a "update content" it's not finding anything. It takes about 7 seconds and shoots me back to the options menu. I have about 16 gigs of trivia, and bumpers videos in my CinemaVision. Here's my log

 

https://pastebin.com/M8qbasgdMy Pastebin log

 

If it helps any, my trivia's named xxxx-x_a.jpg, xxx-x_q.jpg, right now every trivia slide's in the root trivia directory. Once I get CV working I'll organize it better. I'm pretty sure this worked great in the old XBMC.

 

here's my directory layout

 

\cinemavision

actions

audio format bumper

music

rating bumpers

sequences

trailers

trivia

video bumpers

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I tried a bunch of things and noticed something, when I run it and tried to create a new sequence I could hear the skins sound when I arrow around, but I didn't see anything on the screen. To test, I tried it in another skin and the same thing. if I press return it does bring up whatever I was hovering over. But, since I can't see what I'm selecting it's just random. I tried removing and reinstalling CV. Didn't help. I did see in my log I had a few repo's that might have been an issue. So, I removed everything I've added. Still no dice.  I still have my 17.6 in another directory (I run portable mode always) and CV works fine and I'm able to create new sequences from scratch with no problem. My 18 has my database from 17, everything else seems to work in Leia, at least everything I use it for. I want to use CV, but I don't want to go back to 17.6 or have to start fresh with 18. I am about to install a clean Leia and see what CV does, gotta imagine it would work. But if it does, that  means I need to figure out what's wrong with my install.

*EDIT*

Okay, I  just noticed I'm running 18.1, I Googled 18.1 + CV and see a few other people having the problem I am.

Edited by quebert

Share this post


Link to post
Share on other sites
  • 0

There are issues with CV and 18.1.  You will unfortunately have to downgrade if you want to use CV.

Share this post


Link to post
Share on other sites
  • 0

This really sucks, but I can't complain because a free add-on isn't working. Seems to have the same exact problem for me in 18.  I still have a 17.6 which I'll use just for my movies.  Thanks for the reply, you saved me from probably wasting the rest of the week attempting to get it working lol.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

About Us

CinemaVision began in 2014 as a collaboration to create content for use with your home theater, offering movie trivia slides and video bumpers. It has since grown to be THE PREMIER WAY to create and customize your preshow experience. Download the CinemaVision add-on for Kodi today from the official Kodi repository, and easily create a sequence of trivia, videos, trailers, home automation triggers and more that will bring the experience of a movie theater straight to your screen!

×

Important Information

By using this site, you agree to our Guidelines and Terms of Use.