Jump to content

Welcome, Guest!

Be a part of CinemaVision today! Once registered and logged in, you will have access to public chat and your own private messenger, you can view and contribute guides, collaborate on the forums, review downloads, give reputation to your fellow members, contribute content and so much more. Registering is quick and completely free, so what are you waiting for?
   Sign In    Sign Up

Become a RedCarpet Club Member Today!

   Join Now
  • 0
freddoh

Expected behavior

Question

i'm wondering if this is how CV is supposed to work. when i go to a movie and select CV in the action menu, a menu pops up and i have to make an acknowledgement of which sequence to play to continue.  i have a general sequence i use for all movies and have it flagged as auto-select - the only one with auto select on. this does cause it to be the default in the popup, but i still have to acknowledge the selection.  is that the expected sequence?

i have seen discussion on here before about launching CV on kodi play and that would be awesome. i am a developer and wouldn't mind taking a crack at making this happen. just have no idea where to start. i'm new to kodi dev.

Edited by freddoh

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I noticed this the other day as well.  I haven't used CV in a while as the kids just like to go, go, go when it comes to movies.  I'll double check and see how mine responds.  What skin are you using?

 

Okay.  I had some time to check mine out.  I guess when I installed the new update, it re-enabled the queue editor.  If you go in to CV settings under playback, you'll want to enable the hide queue editor option and it plays like it used to for me.  Hope this helps.

Edited by OTA
Update

Share this post


Link to post
Share on other sites
  • 0
On 2/18/2020 at 4:06 PM, OTA said:

I noticed this the other day as well.  I haven't used CV in a while as the kids just like to go, go, go when it comes to movies.  I'll double check and see how mine responds.  What skin are you using?

 

Okay.  I had some time to check mine out.  I guess when I installed the new update, it re-enabled the queue editor.  If you go in to CV settings under playback, you'll want to enable the hide queue editor option and it plays like it used to for me.  Hope this helps.

sorry for the late reply, but THANK YOU!!! that worked! i am using estuary (stock)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

About Us

CinemaVision began in 2014 as a collaboration to create content for use with your home theater, offering movie trivia slides and video bumpers. It has since grown to be THE PREMIER WAY to create and customize your preshow experience. Download the CinemaVision add-on for Kodi today from the official Kodi repository, and easily create a sequence of trivia, videos, trailers, home automation triggers and more that will bring the experience of a movie theater straight to your screen!

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines and Terms of Use.