Jump to content

Welcome, Guest!

Be a part of CinemaVision today! Once registered and logged in, you will have access to public chat and your own private messenger, you can view and contribute guides, collaborate on the forums, review downloads, give reputation to your fellow members, contribute content and so much more. Registering is quick and completely free, so what are you waiting for?
   Sign In    Sign Up

Become a RedCarpet Club Member Today!

   Join Now
  • 0
Bigjoelfulton

My context launcher won't work it gives me a dependencies not met error running openelec kodi 14.2

Question

2 answers to this question

Recommended Posts

  • 0

If you are referring to the CinemaVision Launcher add-on, I think is only supported on Kodi 15.0 and higher.

Edited by OTA

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

About Us

CinemaVision began in 2014 as a collaboration to create content for use with your home theater, offering movie trivia slides and video bumpers. It has since grown to be THE PREMIER WAY to create and customize your preshow experience. Download the CinemaVision add-on for Kodi today from the official Kodi repository, and easily create a sequence of trivia, videos, trailers, home automation triggers and more that will bring the experience of a movie theater straight to your screen!

×

Important Information

By using this site, you agree to our Guidelines and Terms of Use.