Jump to content

Welcome, Guest!

Be a part of CinemaVision today! Once registered and logged in, you will have access to public chat and your own private messenger, you can view and contribute guides, collaborate on the forums, review downloads, give reputation to your fellow members, contribute content and so much more. Registering is quick and completely free, so what are you waiting for?
   Sign In    Sign Up

Become a RedCarpet Club Member Today!

   Join Now
  • 0
Sign in to follow this  
dyhometheaterguy

Buffering issues

Question

3 answers to this question

Recommended Posts

  • 0

I don't have any experience with the Shield, but maybe if you're running 4K bumpers the flash drive you have it on is just not fast enough?  What format is the bumpers in?  All my Dolby Digital bumpers are a .vob format and it causes the video to stutter on my Odriod C2, though the sound is fine.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines and Terms of Use.