Jump to content

Welcome, Guest!

Be a part of CinemaVision today! Once registered and logged in, you will have access to public chat and your own private messenger, you can view and contribute guides, collaborate on the forums, review downloads, give reputation to your fellow members, contribute content and so much more. Registering is quick and completely free, so what are you waiting for?
   Sign In    Sign Up

Become a RedCarpet Club Member Today!

   Join Now
  • 0
Pmaw10

Cinemavision playing the same 4 or 5 trailers every time

Question

So I have it set to play 3 trailers before the feature. However, 90% of the time the trailers would be for weird indie movies or foreign movies, never mainstream stuff. So I tried changing it to new and bam! It started playing trailers for actual well known movies coming out soon e.g. Death on the Nile, the King's Man, the Gru movie etc. But after several weeks it became apparent that it ONLY played trailers for this select group of 4 or 5 new movies. Sick of the same trailers every time, I changed it back to default. This did nothing though....still the same 4 or 5 trailers every time. I even tried deleting the sequence and recreating it but no luck. Am I missing a setting somewhere? Should I just re-install the app? I am using the latest version for Kodi 19.3 downloaded from this site.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
On 3/13/2022 at 2:39 PM, Pmaw10 said:

So I have it set to play 3 trailers before the feature. However, 90% of the time the trailers would be for weird indie movies or foreign movies, never mainstream stuff. So I tried changing it to new and bam! It started playing trailers for actual well known movies coming out soon e.g. Death on the Nile, the King's Man, the Gru movie etc. But after several weeks it became apparent that it ONLY played trailers for this select group of 4 or 5 new movies. Sick of the same trailers every time, I changed it back to default. This did nothing though....still the same 4 or 5 trailers every time. I even tried deleting the sequence and recreating it but no luck. Am I missing a setting somewhere? Should I just re-install the app? I am using the latest version for Kodi 19.3 downloaded from this site.

sounds like the trailers are not being marked watched .. ive never had this problem , are you fast forwarding threw the trailers? have you tried loading a test sequence telling it to play 10 or 20 trailers see what it does if it still repeats the same movies? 

Share this post


Link to post
Share on other sites
  • 0
16 hours ago, MartinsVision said:

sounds like the trailers are not being marked watched .. ive never had this problem , are you fast forwarding threw the trailers? have you tried loading a test sequence telling it to play 10 or 20 trailers see what it does if it still repeats the same movies? 

That's the weird thing. When I ran a test sequence it played different trailers. I have had it set to mark trailers as watched after since the beginning and this feature has never worked. Even months ago before this issue when it played a variety of trailers I would still run into the same trailers occasionally. Anyway I guess I will try deleting and re-crating the sequence and if all else fails I'll reinstall CV.

Share this post


Link to post
Share on other sites
  • 0
7 hours ago, Pmaw10 said:

That's the weird thing. When I ran a test sequence it played different trailers. I have had it set to mark trailers as watched after since the beginning and this feature has never worked. Even months ago before this issue when it played a variety of trailers I would still run into the same trailers occasionally. Anyway I guess I will try deleting and re-crating the sequence and if all else fails I'll reinstall CV.

you have max rating and match genera selected ? what scrapers are you using? all of them? 

Share this post


Link to post
Share on other sites
  • 0
On 3/24/2022 at 12:27 AM, MartinsVision said:

sounds like the trailers are not being marked watched .. ive never had this problem , are you fast forwarding threw the trailers? have you tried loading a test sequence telling it to play 10 or 20 trailers see what it does if it still repeats the same movies? 

I have those settings turned off. I only have itunes trailers selected because the quality of youtube and tmdb trailers is unwatchable even at 1080p. That shouldn't be the issue though because i've always used just itunes for trailers. I think reinstalling CV will help but I keep forgetting. I watched a movie last night and sure enough for the 100th time it played trailers for Morbius, The Matrix Resurrections and that damn Gru movie 😁

Share this post


Link to post
Share on other sites
  • 0

Welp I did a complete reinstall of CV and now it won't even play trailers at all. It just says one or more items failed to play, check the log. I go to check the log and that gives me an error too. I guess it's RIP cinemavision. Right after I shelled out money to buy the Philips Hue kit so I could use it with cinemavision.😢

Share this post


Link to post
Share on other sites
  • 0

Another update. I think I figured out where the problem is. I'm almost certain the issue is with itunes trailers. If I use the other scrapers it works fine, albeit with atrocious quality. It must be 360p max (even though I set it to 1080p). With itunes only selected most of the time trailers fail to play, if I try enough times (and I have to restart Kodi each time) trailers will play using itunes but it's just the same 4 or 5 trailers problem I mentioned in the original post. So I'm assuming that's on your end? Some kind of access issue? If anyone could investigate would be much appreciated.

Share this post


Link to post
Share on other sites
  • 0
On 4/2/2022 at 3:48 AM, Pmaw10 said:

Another update. I think I figured out where the problem is. I'm almost certain the issue is with itunes trailers. If I use the other scrapers it works fine, albeit with atrocious quality. It must be 360p max (even though I set it to 1080p). With itunes only selected most of the time trailers fail to play, if I try enough times (and I have to restart Kodi each time) trailers will play using itunes but it's just the same 4 or 5 trailers problem I mentioned in the original post. So I'm assuming that's on your end? Some kind of access issue? If anyone could investigate would be much appreciated.

I have exactly the same problem. Can't figure out how to improve it, and I'm also getting some youtube errors popping up when it fails. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines and Terms of Use.