Jump to content

Welcome, Guest!

Be a part of CinemaVision today! Once registered and logged in, you will have access to public chat and your own private messenger, you can view and contribute guides, collaborate on the forums, review downloads, give reputation to your fellow members, contribute content and so much more. Registering is quick and completely free, so what are you waiting for?
   Sign In    Sign Up

Become a RedCarpet Club Member Today!

Lorem ipsum dolor sit amet, sea eu causae aperiri periculis, iusto affert soleat an sea, soluta petentium inciderint nec no. Dolorum reprimique ullamcorper sed ad. Ei quo malorum singulis, tota mundi feugait ut pro. Choro utamur inimicus ex sea. Tota dicit te usu. Sea ad erant possim reformidans. An modus detraxit postulant vel. Per no habeo ludus qualisque. Vix legere singulis legendos et, an cum eius soluta accumsan. Facer discere no nec.
   Join Now

Download the Kodi Add-on Today!

Lorem ipsum dolor sit amet, sea eu causae aperiri periculis, iusto affert soleat an sea, soluta petentium inciderint nec no. Dolorum reprimique ullamcorper sed ad. Ei quo malorum singulis, tota mundi feugait ut pro. Choro utamur inimicus ex sea. Tota dicit te usu. Sea ad erant possim reformidans. An modus detraxit postulant vel. Per no habeo ludus qualisque. Vix legere singulis legendos et, an cum eius soluta accumsan. Facer discere no nec.
  • 0
Sign in to follow this  
OTA

CinemaVision Launcher listed twice in context menu.

Question

I uninstalled CV to install the latest version since my default ratings bumpers still weren't working.  I thought this would clear the problem, which it didn't.  I still have to manually select it, but I had to uninstall CV launcher first.  After installing the latest and reinstalling CV launcher, now I have two CinemaVision listed in the context menu.  They both work.  Any idea how to get rid of one?

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

I'm using the default skin Confluence.  I'll give it a shot tomorrow.  I'm heading to bed.  I will report back, thanks!

Share this post


Link to post
Share on other sites
  • 0

Okay.  Followed the steps as instructed.  After uninstalling from the add-on manager it was still listed in the context menu.  After exiting and manually deleting the files and restarting kodi, it was gone.  Reinstalled CV and the launcher.  Now only one is present in the context menu.  Default rating bumpers still aren't working for me though, but that's a different issue.  Thanks!

Edited by OTA

Share this post


Link to post
Share on other sites
  • 0

I'll check it out when I get home.  I think you just hit the nail on the head.  I don't recall setting the default in the add-on configuration, just within' the add-on itself.

Share this post


Link to post
Share on other sites
  • 0

I don't see an option in the settings for changing the default ratings.  Just in the add-on flowchart.  I'll run it and get a log for you.

Never mind.  I found it.  You were correct.  The default rating style was blank.

Share this post


Link to post
Share on other sites
  • 0

Happy to help! For those curious, the Ratings Bumpers are a part of the Feature settings. If you're looking for them, you'll find them under Feature in the Configuration for the add-on.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

About Us

CinemaVision began in 2014 as a collaboration to create content for use with your home theater, offering movie trivia slides and video bumpers. It has since grown to be THE PREMIER WAY to create and customize your preshow experience. Download the CinemaVision add-on for Kodi today from the official Kodi repository, and easily create a sequence of trivia, videos, trailers, home automation triggers and more that will bring the experience of a movie theater straight to your screen!

×

Important Information

By using this site, you agree to our Guidelines and Terms of Use.