Jump to content

Welcome, Guest!

Be a part of CinemaVision today! Once registered and logged in, you will have access to public chat and your own private messenger, you can view and contribute guides, collaborate on the forums, review downloads, give reputation to your fellow members, contribute content and so much more. Registering is quick and completely free, so what are you waiting for?
   Sign In    Sign Up

Become a RedCarpet Club Member Today!

   Join Now
Sign in to follow this  
japes

Still here

Recommended Posts

Just wanted to post that I am still around I am just having issues with my network at home and getting connected to this site.  I know it's not an issue with your site as I have no issues connecting at work or through my phone when I turn off my wi-fi.  I've tried using the google DNS as well as the other one mentioned on the Kodi forums but still no luck.  This is currently the only site I am having issues with from home but hopefully I'll get it worked out soon.

 

If anyone has any suggestions I'm open.

Edited by japes

Share this post


Link to post
Share on other sites

i have issues , but thats more like this site is a bit slower to load than other sites. im not troubled though. 

 

but why is the site a bit slow to load?

The site is slow to load because we host it in the Netherlands to get a ridiculous amount of bandwidth on the cheap! We've noticed a bunch of issues though, and have discussed moving the webservers back to the US and leaving storage out there.

Share this post


Link to post
Share on other sites

ah i see. Well its not that bad really. just a bit slower than regular sites. also i bet netherlands is pretty is a pretty chill country. (y)

That's exactly right. :D

Japes, hang in there buddy. We'll get this figured out one way or another. Our host is looking into possible issues with DNS. PM me where you are geographically and I'll shoot that over to them as well.

Share this post


Link to post
Share on other sites

Funny thing about it is that it went out a few weeks ago then a couple days later I was able to get to the site without any issue.  Then the other day when we were chatting about the Holiday Slides was the last time I was able to connect from home.  I've tried clicking links from Kodi forums and direct input of address into browser and still nothing.  But from here at work...no problem.  (Which is odd because my work connection is usually terrible due to the old wiring to the building)

Edited by japes

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

About Us

CinemaVision began in 2014 as a collaboration to create content for use with your home theater, offering movie trivia slides and video bumpers. It has since grown to be THE PREMIER WAY to create and customize your preshow experience. Download the CinemaVision add-on for Kodi today from the official Kodi repository, and easily create a sequence of trivia, videos, trailers, home automation triggers and more that will bring the experience of a movie theater straight to your screen!

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines and Terms of Use.