Jump to content

Welcome, Guest!

Be a part of CinemaVision today! Once registered and logged in, you will have access to public chat and your own private messenger, you can view and contribute guides, collaborate on the forums, review downloads, give reputation to your fellow members, contribute content and so much more. Registering is quick and completely free, so what are you waiting for?
   Sign In    Sign Up

Become a RedCarpet Club Member Today!

   Join Now
  • 0
Sign in to follow this  
gazzazh

Add on issue

Question

HI, 

I was able to get everything to work i am have one issue. 

After starting cinamvision, it will go thru the sequence i created without out any issue but one. Once it reaches the feature, it will stop and go back kodi movie menu. 

Can anyone help. 

thanks 

Edited by gazzazh

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 1

Thanks Ragnarok, I was able to get it working. my mistake was not selecting the movie after i start cinema vision. Silly mistake but i thought that once you start the add on and select play it should select the movie automatically. I think i can disable queuing for single movies in the options. 

 

Thanks again 

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 1

that sounds like your pressing c inside cinemavision app itself and chosing play? its just to check the sequence.

 

what ive gathered you should press c on a movie in kodi then chose cinemavision. (thats what i do) but im a n00b so maby someone else have a comment if this dont work.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 1
21 hours ago, gazzazh said:

HI, 

I was able to get everything to work i am have one issue. 

After starting cinamvision, it will go thru the sequence i created without out any issue but one. Once it reaches the feature, it will stop and go back kodi movie menu. 

Can anyone help. 

thanks 

Absolutely we can help. Would you mind posting up a log for us to review? We'll need you to recreate the issue before you post up your log, so we can see what's happening.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
23 hours ago, gazzazh said:

Thanks Ragnarok, I was able to get it working. my mistake was not selecting the movie after i start cinema vision. Silly mistake but i thought that once you start the add on and select play it should select the movie automatically. I think i can disable queuing for single movies in the options. 

 

Thanks again 

Not a problem at all. That's the downside of not having instructions posted yet. :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

About Us

CinemaVision began in 2014 as a collaboration to create content for use with your home theater, offering movie trivia slides and video bumpers. It has since grown to be THE PREMIER WAY to create and customize your preshow experience. Download the CinemaVision add-on for Kodi today from the official Kodi repository, and easily create a sequence of trivia, videos, trailers, home automation triggers and more that will bring the experience of a movie theater straight to your screen!

×

Important Information

By using this site, you agree to our Guidelines and Terms of Use.