Jump to content

Welcome, Guest!

Be a part of CinemaVision today! Once registered and logged in, you will have access to public chat and your own private messenger, you can view and contribute guides, collaborate on the forums, review downloads, give reputation to your fellow members, contribute content and so much more. Registering is quick and completely free, so what are you waiting for?
   Sign In    Sign Up

Become a RedCarpet Club Member Today!

   Join Now
  • 0
Joel

Slides - Scramble Not Working

Question

Hi All,

I have trivia slides working without a hitch other than the scramble slides. With these for some reason they aren't matching the question and answer together. The slides are from the site and are basic format [name]_q and [name]_a. This is the same format as every type of trivia. My tree is like this:

/media/MEGAMAN/Kodi Stuff/CinimaExperience/Trivia/[TYPE]

Examples:

/media/MEGAMAN/Kodi Stuff/CinimaExperience/Trivia/Actor Scramble (Classic Legacy)

 

Help appreciated. Thanks in advance!

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

We're going to go ahead and assumed that the files had the naming issue that @polargeek referenced, and downloading the deck again fixed the issue. If not, please let us know.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Joel said:

Hi All,

I have trivia slides working without a hitch other than the scramble slides. With these for some reason they aren't matching the question and answer together. The slides are from the site and are basic format [name]_q and [name]_a. This is the same format as every type of trivia. My tree is like this:

/media/MEGAMAN/Kodi Stuff/CinimaExperience/Trivia/[TYPE]

Examples:

/media/MEGAMAN/Kodi Stuff/CinimaExperience/Trivia/Actor Scramble (Classic Legacy)

 

Help appreciated. Thanks in advance!

Well everything should be working with that tree and naming convention... weird. Can I get you to post a link to a log of you doing a content update and then running your sequence with trivia? It might help us narrow down what's going on here.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

About Us

CinemaVision began in 2014 as a collaboration to create content for use with your home theater, offering movie trivia slides and video bumpers. It has since grown to be THE PREMIER WAY to create and customize your preshow experience. Download the CinemaVision add-on for Kodi today from the official Kodi repository, and easily create a sequence of trivia, videos, trailers, home automation triggers and more that will bring the experience of a movie theater straight to your screen!

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines and Terms of Use.