Jump to content

Welcome, Guest!

Be a part of CinemaVision today! Once registered and logged in, you will have access to public chat and your own private messenger, you can view and contribute guides, collaborate on the forums, review downloads, give reputation to your fellow members, contribute content and so much more. Registering is quick and completely free, so what are you waiting for?
   Sign In    Sign Up

Become a RedCarpet Club Member Today!

Lorem ipsum dolor sit amet, sea eu causae aperiri periculis, iusto affert soleat an sea, soluta petentium inciderint nec no. Dolorum reprimique ullamcorper sed ad. Ei quo malorum singulis, tota mundi feugait ut pro. Choro utamur inimicus ex sea. Tota dicit te usu. Sea ad erant possim reformidans. An modus detraxit postulant vel. Per no habeo ludus qualisque. Vix legere singulis legendos et, an cum eius soluta accumsan. Facer discere no nec.
   Join Now

Download the Kodi Add-on Today!

Lorem ipsum dolor sit amet, sea eu causae aperiri periculis, iusto affert soleat an sea, soluta petentium inciderint nec no. Dolorum reprimique ullamcorper sed ad. Ei quo malorum singulis, tota mundi feugait ut pro. Choro utamur inimicus ex sea. Tota dicit te usu. Sea ad erant possim reformidans. An modus detraxit postulant vel. Per no habeo ludus qualisque. Vix legere singulis legendos et, an cum eius soluta accumsan. Facer discere no nec.
  • 0
BigKANx

iTunes trailers not playing

Question

I absolutely love this add-on, works perfectly with limitlessled add-on I'm also running. 

Unfortunately, I can't get the iTunes trailers to work.  I've searched for guidance on how to implement the trailers, but haven't found anything that helps me.

The video bumpers either side of the trailers work, but the trailers do not run.

Are there any tips/things to try to get this to work?  Is there a guide explaining the various options in the trailers configuration?

Thank you

 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
4 hours ago, BigKANx said:

I absolutely love this add-on, works perfectly with limitlessled add-on I'm also running. 

Unfortunately, I can't get the iTunes trailers to work.  I've searched for guidance on how to implement the trailers, but haven't found anything that helps me.

The video bumpers either side of the trailers work, but the trailers do not run.

Are there any tips/things to try to get this to work?  Is there a guide explaining the various options in the trailers configuration?

Thank you

 

The only thing you should need to configure is for your Trailers Module to use the iTunes scraper. To do this:

  1. Edit your Trailers Module.
  2. Set Scrapers filter (scrapers) to iTunes, and uncheck the other scraper options.
  3. Set Count to the number of trailers you want to play back-to-back.
  4. Set your Rating limit and Match feature genre, and Quality settings to whatever you want, if you want to change them from their default settings.
  5. Press Backspace to save the Module settings.
  6. Profit.

If it still refuses to play, upload an error log for us to review. You can do this directly from the CinemaVision add-on settings after your sequence fails to play. I'll work on finishing the guide today.

Share this post


Link to post
Share on other sites
  • 0

I think I realise what the issue was.  I had the trailer setting to match the rating the of feature, however much of my library (for some reason) is rated as 'NR' .  So, I amended the setting to 'None' and it worked perfectly.  Need to investigate why they're being scraped as 'NR' (perhaps as I want 'gb' ratings) however not an issue with the awesome CinemaVision add-on!

Thanks for your assistance.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
7 hours ago, BigKANx said:

I think I realise what the issue was.  I had the trailer setting to match the rating the of feature, however much of my library (for some reason) is rated as 'NR' .  So, I amended the setting to 'None' and it worked perfectly.  Need to investigate why they're being scraped as 'NR' (perhaps as I want 'gb' ratings) however not an issue with the awesome CinemaVision add-on!

Thanks for your assistance.

Happy to help! Let us know if there's anything else we can do to help. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

About Us

CinemaVision began in 2014 as a collaboration to create content for use with your home theater, offering movie trivia slides and video bumpers. It has since grown to be THE PREMIER WAY to create and customize your preshow experience. Download the CinemaVision add-on for Kodi today from the official Kodi repository, and easily create a sequence of trivia, videos, trailers, home automation triggers and more that will bring the experience of a movie theater straight to your screen!

×

Important Information

By using this site, you agree to our Guidelines and Terms of Use.