Jump to content

Welcome, Guest!

Be a part of CinemaVision today! Once registered and logged in, you will have access to public chat and your own private messenger, you can view and contribute guides, collaborate on the forums, review downloads, give reputation to your fellow members, contribute content and so much more. Registering is quick and completely free, so what are you waiting for?
   Sign In    Sign Up

Become a RedCarpet Club Member Today!

   Join Now
  • 0
Sign in to follow this  
avidsonicfan1991

Now I can't use this addon AT ALL!

Question

I have just complained that the trailers are not working in this addon, BUT NOW NOTHING SEEMS TO WORK!!! I TRY TO TEST IT AND IT'S ALL JUST BLACK AND NOTHING!!!!!!!! HOW CAN I ACTUALLY USE THIS THING?!!?!?!?!?!?!?!?!?!?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

That's alright. In the future, try to be a bit more constructive and ask for help instead of demanding it. It's pretty clear that we do everything we can to solve the issues that people are having as quickly as possible. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines and Terms of Use.