Jump to content

Welcome, Guest!

Be a part of CinemaVision today! Once registered and logged in, you will have access to public chat and your own private messenger, you can view and contribute guides, collaborate on the forums, review downloads, give reputation to your fellow members, contribute content and so much more. Registering is quick and completely free, so what are you waiting for?
   Sign In    Sign Up

Become a RedCarpet Club Member Today!

   Join Now
  • 0
Carlo

Q&A trivia slides should play in pairs

Question

Hello, 

I have named the Q&A slides in one of my trivia decks as indicated in this guide by appending the '_q' and '_a'  to the filenames, however the slides seem to be playing in random order, with answer slides only being picked up sometimes and with question slides only being played other times. Single slides from other decks are also played in between. Is there a way to have the answer slide always follow its corresponding question slide? Or am I missing a setting somewhere.

Thanks!

Carlo

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
19 minutes ago, Carlo said:

Hello, 

I have named the Q&A slides in one of my trivia decks as indicated in this guide by appending the '_q' and '_a'  to the filenames, however the slides seem to be playing in random order, with answer slides only being picked up sometimes and with question slides only being played other times. Single slides from other decks are also played in between. Is there a way to have the answer slide always follow its corresponding question slide? Or am I missing a setting somewhere.

Thanks!

Carlo

Hey Carlo! Are all of your trivia slides in directories under the root Trivia directory?

..\%CVROOT%\Trivia\<directory_of_slides>\<slide_name>_a.jpg
..\%CVROOT%\Trivia\<directory_of_slides>\<slide_name>_c1.jpg
..\%CVROOT%\Trivia\<directory_of_slides>\<slide_name>_c2.jpg
..\%CVROOT%\Trivia\<directory_of_slides>\<slide_name>_q.jpg

Trivia slides shouldn't exist in the Trivia directory, but should exist under subdirectories of the Trivia directory. Make sure that if you have made changes to your directory structure, you Update content in the CinemaVision settings so that the add-on makes note of the changes in the CinemaVision Database.

Share this post


Link to post
Share on other sites
  • 0

I've had this issue with a couple of decks that I've downloaded, one of the Superman decks for sure, but there were a couple of others too. I've noticed that they were decks that were named properly but used a capital A/C/Q at the end of the file name, and not a lower case a/c/q, I changed them to lower case and haven't had an issue since. I'm not sure if CV is supposed to be case sensitive or not, but it seems that having a mixture of upper and lower case has caused an issue for me... or at least I haven't been able to replicate the problem after changing them.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

About Us

CinemaVision began in 2014 as a collaboration to create content for use with your home theater, offering movie trivia slides and video bumpers. It has since grown to be THE PREMIER WAY to create and customize your preshow experience. Download the CinemaVision add-on for Kodi today from the official Kodi repository, and easily create a sequence of trivia, videos, trailers, home automation triggers and more that will bring the experience of a movie theater straight to your screen!

×

Important Information

By using this site, you agree to our Guidelines and Terms of Use.