Jump to content

Welcome, Guest!

Be a part of CinemaVision today! Once registered and logged in, you will have access to public chat and your own private messenger, you can view and contribute guides, collaborate on the forums, review downloads, give reputation to your fellow members, contribute content and so much more. Registering is quick and completely free, so what are you waiting for?
   Sign In    Sign Up

Become a RedCarpet Club Member Today!

   Join Now

Question

Hi

I dabbled with CV about 6m ago.  With a spare hour tonight i want to re-vist CV and get it fully set up.

Running LibreElec, latest millhouse build
Kodi 18
Running on Pi3

I uninstalled CV and its launcher and also deleted the addon-data from the users directory

I then installed from the kodi repository to ensure i start from scratch on the latest build

When i launch CV for the first time, i am informed its in Demo mode, i then drop to CV settings and point it to a directory which allows it to populate correctly.  I think fill it with a few trivia pages and video bumpers.
I then restarted the pi.

When i re-launched CV it was still running in Demo mode even though a directory had been set and was still set in the settings
IMG_20170308_221544_zpsvlyk6yho.jpg


Also when i launch a film and try and play it in CV, i get the following screen which prevent me from playing anything.  It also seems to be out of screen ratio
IMG_20170308_221837_zpsavbjhiec.jpg

Here is my log:
http://pastebin.com/pPkVdbmq

Is anyone able to help?

Thanks
Nick
 

Edited by alpha1

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hey Nick! Kodi 18 is not yet supported. In fact, Kodi 18 currently breaks every single add-on that has its own skin. Please reinstall a Kodi 17 stable version and try again.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
Hey Nick! Kodi 18 is not yet supported. In fact, Kodi 18 currently breaks every single add-on that has its own skin. Please reinstall a Kodi 17 stable version and try again.

Thanks for the reply

I thought as much as a Windows k17 was kicking around and it works perfectly

Do you know when support for k18 will happen?

Thanks
Nick

Sent while on the move

Share this post


Link to post
Share on other sites
  • 0

Of course! We start coding for new versions of Kodi when they're in beta. We do that so we don't waste development cycles and supporter money on a changing code base.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

About Us

CinemaVision began in 2014 as a collaboration to create content for use with your home theater, offering movie trivia slides and video bumpers. It has since grown to be THE PREMIER WAY to create and customize your preshow experience. Download the CinemaVision add-on for Kodi today from the official Kodi repository, and easily create a sequence of trivia, videos, trailers, home automation triggers and more that will bring the experience of a movie theater straight to your screen!

×

Important Information

By using this site, you agree to our Guidelines and Terms of Use.