Jump to content

Grungybones

Cast Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Grungybones

  • Rank
    Newbie
  1. Grungybones

    Suddenly stopped working

    I started to disable 1 by 1 and it started working again once I disabled the "Command". All is working again except without the command module. Not sure if I had a log going.
  2. Grungybones

    Suddenly stopped working

    I'm new to this but after using the guides, I had my sequence set up and it was working perfectly. The next day, the sequence doesn't work at all. I get a black screen that I have to alt tab out of and kill kodi. I use a windows computer as a server and have the CV files on the server. The sequence was working from other computers also but all have the same effect now even when used on a local machine. Anyone have this issue before? I'm using the dev release
  3. This is the exact feature I am looking for also, thanks

About Us

CinemaVision began in 2014 as a collaboration to create content for use with your home theater, offering movie trivia slides and video bumpers. It has since grown to be THE PREMIER WAY to create and customize your preshow experience. Download the CinemaVision add-on for Kodi today from the official Kodi repository, and easily create a sequence of trivia, videos, trailers, home automation triggers and more that will bring the experience of a movie theater straight to your screen!

×

Important Information

By using this site, you agree to our Guidelines and Terms of Use.